Help WordPress Version 4.5 broke my website

So if you are reading this then I guess you upgraded your version of WordPress to WordPress 4.5 and it broke your website.

The reason for this has to do with the way the latest version of wordpress uses JavaScript. It means that many of the themes and plugins are no longer compatible with the website because it has been upgraded to WordPress version 4.5

Eventually most plugins and themes will become compatible with this upgraded version of wordpress, but for now it simply breaks many websites.

So what can you do about it?
We can fix if for you provided you have access to the admin area of your website and to the hosting account.

If you need help, give us a call on 07944062954 and ask for Joe.